[FREE] ANTARIS-LEGACY, OGAME, WAR OF ALLIANCE, XTERIUM

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Muffincupcake wrote:

      Hi! Guys. I'm new to this.

      The question that I have is how did you managed to get email verification system working? For some reason I don't get any mails, I've configured in both databases my smtp.

      for wich template ? xterium ?
      - Xterium Template
      - War of Alliance Template
      - Antaris-Legacy Template
      - Ogame Template

      I can and will only help with instalation with hostings including cpanel or plesk and an teamviewer access
    • Thisishowwedoit wrote:

      Muffincupcake wrote:

      Hi! Guys. I'm new to this.

      The question that I have is how did you managed to get email verification system working? For some reason I don't get any mails, I've configured in both databases my smtp.
      for wich template ? xterium ?
      Yes, for xterium.
    • xterium is a bit different, i was using sendinblue transactional email api (300 mails per day free) to be sure the mails always landed in the inbox.
      You can however switch it back to the normal 2moons code or register an account at sendinblue (free type) and also use their ap
      - Xterium Template
      - War of Alliance Template
      - Antaris-Legacy Template
      - Ogame Template

      I can and will only help with instalation with hostings including cpanel or plesk and an teamviewer access
    • 1-bug
      My log is full with this error ,why?


      URL: site/cronPanel.php?cronjobID=111 | Version: 1.7.git
      USERID:
      Stack trace:
      #0 /cronPanel.php(29): Cronjob::execute('14')
      #1 {main}
      [16-Jul-2019 19:21:01] USER ERROR: "Unknown cronjob 30 or cronjob is deactive!"
      File: /GAME_FILES/TYPE_GAME_TWO/includes/classes/Cronjob.class.php | Line: 51
      URL: site/cronPanel.php?cronjobID=111 | Version: 1.7.git
      USERID:
      Stack trace:
      #0 /cronPanel.php(29): Cronjob::execute('30')
      #1 {main}



      2bug
      What is the problem with uni1_statpoints database after some day i have 531826 total and statistic cronjob stop to work

      Why not deleted uni1_statpoints after the stat refreshed

      3bug
      Empty uni1_stathistory data, statsupdate cronjob and from admin Manual not working ??
      Thanks

      The post was edited 1 time, last by bombo450 ().

      Post by Kniry ().

      This post was deleted by the author themselves: alt ().
    • USER ERROR
      Message: Unknown configuration key usersOnline!
      File: /includes/classes/Config.class.php
      Line: 105
      PHP-Version: 7.0.33
      PHP-API: cgi-fcgi
      MySQL-Cleint-Version: mysqlnd 5.0.12-dev - 20150407 - $Id: b5c5906d452ec590732a93b051f3827e02749b83 $
      2Moons Version: 1.7.git
      Debug Backtrace:
      #0 /includes/pages/login/ShowIndexPage.class.php(84): Config->__get('usersOnline')
      #1 /index.php(82): ShowIndexPage->show()
      #2 {main}



      I get this error when I install it.

      The post was edited 1 time, last by Kniry ().

    • Did you ever just take a look into the database or something? I mean it’s written “unknown CONFIGURATION key and below it’s even listed as config->__get. So you may take a look into the fucking database table for the configuration and look for usersOnline, if it’s not there, congratulation you found your issue. :thumbdown: :thumbdown: :thumbdown: Please, please use your brain and even TRY to understand it instead of posting it immediately.

      The post was edited 1 time, last by XenQen ().

    • Message: Division by zero
      File: /includes/pages/adm/ShowOverviewPage.php
      Line: 207
      URL: game.XXXXXXXX.de/admin.php?page=overview
      PHP-Version: 7.0.33
      PHP-API: cgi-fcgi
      MySQL-Cleint-Version: mysqlnd 5.0.12-dev - 20150407 - $Id: b5c5906d452ec590732a93b051f3827e02749b83 $
      2Moons Version: 1.7.git
      Debug Backtrace:
      #0 /includes/pages/adm/ShowOverviewPage.php(207): errorHandler(2, 'Division by zer...', 'C://inetpub//vhos...', 207, Array)
      #1 /admin.php(289): ShowOverviewPage()
      #2 {main}



      That's in the line

      $memory_usage = $mem[2]/$mem[1]*100;


      can someone tell me what the mistake means?

      Would be nice if I get a nice answer.

      The post was edited 1 time, last by Kniry ().

    • the error tells you that the devisor($mem[1]) is 0 and it is not possible to divide with 0
      try

      PHP Source Code

      1. $memory_usage = $mem[2]/max($mem[1],.001)*100;
      this prevents values smaller then 0.001 (for example 0)
      but it does not fix that $mem[1] is 0
    • USER ERROR
      Message: SQLSTATE[42000]: Syntax error or access violation: 1055 Expression #38 of SELECT list is not in GROUP BY clause and contains nonaggregated column 'xterium-database.s.total_points' which is not functionally dependent on columns in GROUP BY clause; this is incompatible with sql_mode=only_full_group_by

      Query-Code:SELECT SQL_BIG_RESULT DISTINCT p.galaxy, p.system, p.planet, p.id, p.id_owner, p.gal6mod, p.gal6owner, p.isAlliancePlanet, p.planet_type, p.expiredTime, p.gal6type, p.name, p.image, p.last_update, p.diameter, p.temp_min, p.destruyed, p.der_metal, p.der_crystal, p.id_luna, u.id as userid, u.ally_id, u.username, u.customNick, u.onlinetime, u.nextPossibleAttack, u.urlaubs_modus, u.protectionTimer, u.bana, u.banaday, u.outlaw, u.honour_points, m.id as m_id, m.diameter as m_diameter, m.name as m_name, m.temp_min as m_temp_min, m.last_update as m_last_update, s.total_points, s.defs_points, s.fleet_points, s.total_rank, s.honor_rank, a.id as allyid, a.ally_tag, a.ally_web, a.ally_members, a.ally_name, a.ally_fraction_id, a.ally_fraction_level, allys.total_rank as ally_rank, COUNT(buddy.id) as buddy, d.level as diploLevel FROM uni1_planets p LEFT JOIN uni1_users u ON p.id_owner = u.id LEFT JOIN uni1_planets m ON m.id = p.id_luna LEFT JOIN uni1_statpoints s ON s.id_owner = u.id AND s.stat_type = 1 LEFT JOIN uni1_alliance a ON a.id = u.ally_id LEFT JOIN uni1_diplo as d ON (d.owner_1 = 1 AND d.owner_2 = a.id) OR (d.owner_1 = a.id AND d.owner_2 = 1) AND d.accept = 1 LEFT JOIN uni1_statpoints allys ON allys.stat_type = 2 AND allys.id_owner = a.id LEFT JOIN uni1_buddy buddy ON (buddy.sender = 1 AND buddy.owner = u.id AND buddy.buddyType = 1) OR (buddy.sender = u.id AND buddy.owner = 1 AND buddy.buddyType = 1) WHERE p.universe = 1 AND p.galaxy = 2 AND p.system = 451 AND p.planet_type = 1 GROUP BY p.id;
      File: /includes/classes/Database.class.php
      Line: 109
      URL: XXXXXXXXX.XXXXXXXXXXX.de/game.php?page=galaxy
      PHP-Version: 5.6.40
      PHP-API: cgi-fcgi
      MySQL-Cleint-Version: mysqlnd 5.0.11-dev - 20120503 - $Id: 76b08b24596e12d4553bd41fc93cccd5bac2fe7a $
      2Moons Version: 1.7.git
      Debug Backtrace:
      #0 /includes/classes/Database.class.php(176): Database->_query('SELECT SQL_BIG_...', Array, 'select')
      #1 /includes/classes/class.GalaxyRows.php(89): Database->select('SELECT SQL_BIG_...', Array)
      #2 /includes/pages/game/ShowGalaxyPage.class.php(283): GalaxyRows->getGalaxyData()
      #3 /game.php(89): ShowGalaxyPage->show()
      #4 {main}



      that's the line

      catch (PDOException $e)
      {
      throw new Exception($e->getMessage()."<br>\r\n<br>\r\nQuery-Code:".str_replace(array_keys($params), array_values($params), $qry));
      }

      A mistake I can not get away. Can someone give me a tip?

      The post was edited 1 time, last by Kniry ().

    • New

      Download the 2moons-war-of-alliance.

      #1 - CREATE DATABASE (EXAMPLE: UNI_NAME_PORTAL, UNI_NAME_WORLD1, UNI_NAME_WORLD2 ...) Accomplished :thumbsup:
      #2 - UPLOAD THE PORTAL_TYPE_DB ZND THE GAME_TYPE_DB IN THE CORRECT PREVIOUS CREATED DATABASES Accomplished :thumbsup:
      #3 - REDIRECTIONS - CREATE ONE SUBDOMAIN FOR PORTAL FILES AND ONE SUBDOMAIN FOR GAMES FILES Unachieved ;(



      #4 - EDIT LOGIN PROCESS IN THE PORTAL PAGE TO MATCH YOUR SUBDOMAIN NAMES.
      #5 - REPLACE LINKS IN FILES TO MATCH YOUR OWN DOMAIN NAMES (SORRY)
      #6 - FOR A BETTER USER EXPERIENCE, USER SHOULD PURCHASE A CDN OR USE A
      FREE CDN ON THE PORTAL MEDIA FOLDER TO LOAD ALL IMAGE FASTERS (BUT NOT
      FORCED)


      But I could not install it, the step 3 can't accomplished, someone who can help me. :)

      The post was edited 1 time, last by Skylon: Nadie responde Nobody answer ().

    • New

      I have this error too ..




      USER ERROR
      Message: Unknown config key domain_name!
      File: /includes/classes/Config.class.php
      Line: 107
      URL: ogamers.site/
      PHP-Version: 7.4.0
      PHP-API: apache2handler
      MySQL-Cleint-Version: mysqlnd 7.4.0
      2Moons Version: 1.7.2676
      Debug Backtrace:
      #0 /index.php(49): Config->__get()
      #1 {main}

      Fatal error: Uncaught Exception: SQLSTATE[42S02]: Base table or view not found: 1146 Table 'admin_default.uni1_adminpanel_logs' doesn't exist<br> <br> Query-Code:INSERT INTO uni1_adminpanel_logs SET userId = , userName = , data = USER ERROR Unknown config key domain_name![/]/home/admin/web/ogamers.site/public_html/includes/classes/Config.class.php (107)[/]ogamers.site/[/]Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/76.0.3809.132 Safari/537.36 OPR/63.0.3368.58152[/]#0 /index.php(49): Config->__get() #1 {main}[/][01-Dec-2019 14:23:03] USER ERROR: "Unknown config key domain_name!" File: /home/admin/web/ogamers.site/public_html/includes/classes/Config.class.php | Line: 107 URL: ogamers.site/ | Version: 1.7.2676 USERID: Stack trace: #0 /index.php(49): Config->__get() #1 {main} , time = 1575206583, logMode = 1; in /home/admin/web/ogamers.site/public_html/includes/classes/Database.class.php:109 Stack trace: #0 /home/admin/web/ogamers.site/public_html/inclu in /home/admin/web/ogamers.site/public_html/includes/classes/Database.class.php on line 109
    • New

      people who sign up are automatically joining the alliance this seems to be the development alliance how to resolve this incident to prevent them from automatically joining ?

      Screen:
      Images
      • Screenshot_71.png

        638.75 kB, 1,919×972, viewed 16 times