Prob colonisation 2moon 1.9

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Prob colonisation 2moon 1.9

      USER ERROR
      Message: [] operator not supported for strings
      File: /includes/classes/class.FleetFunctions.php
      Line: 497
      URL: dimahoo.000webhostapp.com/game.php?page=fleetStep3
      PHP-Version: 7.1.25
      PHP-API: apache2handler
      2Moons Version: 1.9.git
      Debug Backtrace:
      #0 /includes/pages/game/ShowFleetStep3Page.class.php(404): FleetFunctions::sendFleet(Array, 7, '6', '6', '1', '3', '6', '1', 0, 0, 1, 3, 5, 1, Array, 1546543852.7804, 1546543852.7804, 1546544408.5607, 0)
      #1 /game.php(57): ShowFleetStep3Page->show()
      #2 {main}



      Je ne comprends pas d'ou viens le problème quand je fais la traduction de l'erreur je ne sais pas quoi changer :p
    • La version 1.9 à des défaut qui sont du à l’intégration de l'immunité
      I remain at your disposal on the forum for any questions or help.

      A help is of course not a creation of a mod



      -------------------------------------------------------
      Spaccon 1.0 will be version 3.0 of 2moons that I'm coding
      Demo and coding 2moons 2.0
    • Je vous conseil sois la version 1.8 ou 2.0
      Je vais supprimer la version 1.9 de mon github
      I remain at your disposal on the forum for any questions or help.

      A help is of course not a creation of a mod



      -------------------------------------------------------
      Spaccon 1.0 will be version 3.0 of 2moons that I'm coding
      Demo and coding 2moons 2.0
    • зачем удалять? на иммунитет проверку поправьте и будет с иммунитетом работать нормально
      За разумную стоимость Сделаю любой динамический дизайн макет (или подготовлю в css) могу сделать копию любого стиля afire.space@gmail.com, а так же помогу разобраться с кодом и помощь сделать чистую сборку
    • I know very well how to create it I have my old, much more advanced system that works wonderfully. but since it is another person who does not want any corrected
      I remain at your disposal on the forum for any questions or help.

      A help is of course not a creation of a mod



      -------------------------------------------------------
      Spaccon 1.0 will be version 3.0 of 2moons that I'm coding
      Demo and coding 2moons 2.0