2Moons

Forum for the 2Moons-browsergameengine.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Unread Threads

Topic Replies Last Reply

Admin modules aren’t working properly.

2

sanaldoctor

research bug

3

mimikri

shipyard fleet bug

3

yamilrh

error to the enter the game

12

yamilrh

Fehler Meldung in der Forschung

12

yamilrh

Recent Activities

  • Duzceli -

    Liked mimikri’s post in the thread Admin modules aren’t working properly..

    Like (Post)
    they should be working well, may the irritation is cause they are only deactivated for the users but the admin still sees them if you log in as user you will probably see them deactivated(not in the menu anymore) if you as admin also dont want to see…
  • mimikri -

    Liked sanaldoctor’s post in the thread Admin modules aren’t working properly..

    Like (Post)
    I realized that I forgot to control the authority level. Thank you so much!
  • yamilrh -

    Liked mimikri’s post in the thread research bug.

    Like (Post)
    hm the code you have should give back the price of the level already researched the code i posted this time gives back the price of the actual research you could use $costResources = BuildFunctions::getElementPrice($USER, $PLANET, $elementId, true,…
  • sanaldoctor -

    Replied to the thread Admin modules aren’t working properly..

    Post
    I realized that I forgot to control the authority level. Thank you so much!
  • mimikri -

    Replied to the thread research bug.

    Post
    hm the code you have should give back the price of the level already researched the code i posted this time gives back the price of the actual research you could use $costResources = BuildFunctions::getElementPrice($USER, $PLANET, $elementId, true,…
  • yamilrh -

    Replied to the thread research bug.

    Post
    pero ya no la tengo así, porque me distes otra solución Source Code (1 line)
  • mimikri -

    Replied to the thread research bug.

    Post
    ja das ist ein fehler der auf einem fehlerhaften fix von mir basiert^^ änderer line 61 in includes/pages/game/ShowResearchPage.class.php PHP Source Code (1 line) in PHP Source Code (1 line)
  • mimikri -

    Replied to the thread Admin modules aren’t working properly..

    Post
    they should be working well, may the irritation is cause they are only deactivated for the users but the admin still sees them if you log in as user you will probably see them deactivated(not in the menu anymore) if you as admin also dont want to see…
  • sanaldoctor -

    Posted the thread Admin modules aren’t working properly..

    Thread
    Hello there, In 2moons script 1.8v and 2.0v, modules page of the admin panel doesn’t work except fleet flights. For example, when I want to inactivate buildings, even if they become inactive in the admin panel, they remain active in the overview.…
  • mimikri -

    Liked yamilrh’s post in the thread shipyard fleet bug.

    Like (Post)
    yaaaaaaaa!!! creo que di con la cosa solo debo agregar Source Code (1 line)y en la otra Source Code (11 lines)Creo que ya así resuelvo lo que quiero. Gracias eres un genio!! PD: Ya lo probé ya resolví eso gracias